summaryrefslogtreecommitdiff
path: root/home-config/fish
diff options
context:
space:
mode:
Diffstat (limited to 'home-config/fish')
-rw-r--r--home-config/fish/config.fish4
1 files changed, 4 insertions, 0 deletions
diff --git a/home-config/fish/config.fish b/home-config/fish/config.fish
index 3ccd0cb..136a9b1 100644
--- a/home-config/fish/config.fish
+++ b/home-config/fish/config.fish
@@ -12,8 +12,12 @@ if status is-login
12 fish_add_path -Pp ~/.guix-home/profile/bin 12 fish_add_path -Pp ~/.guix-home/profile/bin
13 fish_add_path -Pp /run/setuid-programs 13 fish_add_path -Pp /run/setuid-programs
14 fish_add_path -Pp ~/.nix-profile/bin 14 fish_add_path -Pp ~/.nix-profile/bin
15 fish_add_path -Pp ~/.go/bin
16 set -gx GOPATH ~/.go
15 set -gx EDITOR nvim 17 set -gx EDITOR nvim
16 set -gax --path XDG_DATA_DIRS ~/.nix-profile/share 18 set -gax --path XDG_DATA_DIRS ~/.nix-profile/share
19 set -gax --path PKG_CONFIG_PATH /run/current-system/profile/lib/pkgconfig
20 set -gax --path LD_LIBRARY_PATH /run/current-system/profile/lib
17 # Bad 21 # Bad
18 find ~/.config/fish/ -name "*tmp*" -exec rm {} + 22 find ~/.config/fish/ -name "*tmp*" -exec rm {} +
19end 23end