From 451c158aa6a164518a3607226350854b619defb1 Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Tue, 15 Aug 2023 12:00:27 +0200
Subject: [PATCH] gnu: Add texlive-adobemapping.

* gnu/packages/tex.scm (texlive-adobemapping): New variable.
---
 gnu/packages/tex.scm | 17 +++++++++++++++++
 1 file changed, 17 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4c864b7b56..df5e36ce6c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1306,6 +1306,23 @@ (define-public texlive-adhocfilelist
 controlling the searches that the package does.")
     (license license:lppl)))
 
+(define-public texlive-adobemapping
+  (package
+    (name "texlive-adobemapping")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "fonts/cmap/adobemapping/")
+             (base32
+              "1yvf74mlmxmnq9m0wvda9xcna8xnn382bbrzizzjm5w7bk8c4g98")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/adobemapping")
+    (synopsis "Adobe CMap and PDF mapping files")
+    (description
+     "The package comprises the collection of CMap and PDF mapping files made
+available for distribution by Adobe.")
+    (license license:bsd-3)))
+
 (define-public texlive-afm2pl
   (package
     (name "texlive-afm2pl")