diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 783eea0486..c684659362 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -6546,6 +6546,7 @@ (define-public ocaml-bisect-ppx
     (arguments
      ;; Tests require ocamlformat which would lead to circular dependencies
      '(#:tests? #f))
+    (properties '((upstream-name . "bisect_ppx")))
     (home-page "https://github.com/aantron/bisect_ppx")
     (synopsis "Code coverage for OCaml")
     (description "Bisect_ppx helps you test thoroughly.  It is a small