mirror of
https://git.in.rschanz.org/ryan77627/guix.git
synced 2024-11-07 15:36:20 -05:00
04cb4fcb5e
* gnu/packages/crates-io.scm (rust-wl-clipboard-rs-0.4): New variable. * gnu/packages/patches/rust-wl-clipboard-rs-newer-wl.patch: New file. * gnu/local.mk: Add patch. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
26 lines
623 B
Diff
26 lines
623 B
Diff
diff --git a/Cargo.toml b/Cargo.toml
|
|
index 7b975e0..313cb63 100644
|
|
--- a/Cargo.toml
|
|
+++ b/Cargo.toml.new
|
|
@@ -75,17 +75,17 @@ version = "3"
|
|
version = "0.2"
|
|
|
|
[dependencies.wayland-client]
|
|
-version = "0.27"
|
|
+version = "0.28"
|
|
|
|
[dependencies.wayland-protocols]
|
|
-version = "0.27"
|
|
+version = "0.28"
|
|
features = ["client", "unstable_protocols"]
|
|
[dev-dependencies.wayland-protocols]
|
|
-version = "0.27"
|
|
+version = "0.28"
|
|
features = ["server", "unstable_protocols"]
|
|
|
|
[dev-dependencies.wayland-server]
|
|
-version = "0.27"
|
|
+version = "0.28"
|
|
|
|
[features]
|
|
dlopen = ["native_lib", "wayland-client/dlopen", "wayland-server/dlopen"]
|