mirror of
https://git.in.rschanz.org/ryan77627/guix.git
synced 2024-11-19 13:17:10 -05:00
5327b399a8
* gnu/packages/bootloaders (u-boot-pinebook-pro-rk3399): New variable. * gnu/packages/patches/u-boot-DT-for-Pinebook-Pro.patch: New file. * gnu/packages/patches/u-boot-add-boe-nv140fhmn49-display.patch: New file. * gnu/packages/patches/u-boot-gpio-keys-binding-cons.patch: New file. * gnu/packages/patches/u-boot-leds-common-binding-con.patch: New file. * gnu/packages/patches/u-boot-support-Pinebook-Pro-laptop.patch: New file. * gnu/packages/patches/u-boot-video-rockchip-fix-build.patch: New file. * gnu/local.mk (dist_patch_DATA): Add new patches. * gnu/bootloader/u-boot.scm (install-pinebook-pro-rk3399-u-boot, u-boot-pinebook-pro-rk3399-bootloader): New variable. Co-authored-by: Jan Nieuwenhuizen <janneke@gnu.org>
29 lines
1,002 B
Diff
29 lines
1,002 B
Diff
From 00978950fed39b6104b6b4f141450a66cc3400fa Mon Sep 17 00:00:00 2001
|
|
From: Peter Robinson <pbrobinson@gmail.com>
|
|
Date: Mon, 20 Apr 2020 20:27:32 +0100
|
|
Origin: https://patchwork.ozlabs.org/project/uboot/patch/20200420192736.962307-2-pbrobinson@gmail.com/
|
|
Subject: [PATCH 1/5] video: simple_panel: add boe,nv140fhmn49 display
|
|
|
|
add "boe,nv140fhmn49" display to compatible node.
|
|
|
|
Signed-off-by: Peter Robinson <pbrobinson@gmail.com>
|
|
Cc: Anatolij Gustschin <agust@denx.de>
|
|
---
|
|
drivers/video/simple_panel.c | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
diff --git a/drivers/video/simple_panel.c b/drivers/video/simple_panel.c
|
|
index c3c0e84732..5722811117 100644
|
|
--- a/drivers/video/simple_panel.c
|
|
+++ b/drivers/video/simple_panel.c
|
|
@@ -105,6 +105,7 @@ static const struct udevice_id simple_panel_ids[] = {
|
|
{ .compatible = "auo,b133xtn01" },
|
|
{ .compatible = "auo,b116xw03" },
|
|
{ .compatible = "auo,b133htn01" },
|
|
+ { .compatible = "boe,nv140fhmn49" },
|
|
{ .compatible = "lg,lb070wv8" },
|
|
{ }
|
|
};
|
|
--
|
|
2.20.1
|
|
|