mirror of
https://git.in.rschanz.org/ryan77627/guix.git
synced 2024-11-07 23:46:13 -05:00
adc5cb1b49
* gnu/packages/gnome.scm (libgdata): New variable. * gnu/packages/patches/libgdata-fix-tests.patch, gnu/packages/patches/libgdata-glib-duplicate-tests.patch: New files. * gnu/local.mk (dist_patch_DATA): Add them.
16 lines
1.4 KiB
Diff
16 lines
1.4 KiB
Diff
diff -ur a/gdata/tests/oauth1-authorizer.c b/gdata/tests/oauth1-authorizer.c
|
|
--- a/gdata/tests/oauth1-authorizer.c 1969-12-31 19:00:00.000000000 -0500
|
|
+++ b/gdata/tests/oauth1-authorizer.c 2017-05-27 19:35:30.551725678 -0400
|
|
@@ -1045,10 +1045,10 @@
|
|
/* Sync request-authentication-uri tests */
|
|
g_test_add ("/oauth1-authorizer/request-authentication-uri/sync", OAuth1AuthorizerData, NULL, set_up_oauth1_authorizer_data,
|
|
test_oauth1_authorizer_request_authentication_uri_sync, tear_down_oauth1_authorizer_data);
|
|
- g_test_add ("/oauth1-authorizer/request-authentication-uri/sync/multiple-domains", OAuth1AuthorizerData, NULL,
|
|
+ g_test_add ("/oauth1-authorizer/request-authentication-uri/sync/multiple-domains1", OAuth1AuthorizerData, NULL,
|
|
set_up_oauth1_authorizer_data_multiple_domains, test_oauth1_authorizer_request_authentication_uri_sync,
|
|
tear_down_oauth1_authorizer_data);
|
|
- g_test_add ("/oauth1-authorizer/request-authentication-uri/sync/multiple-domains", OAuth1AuthorizerData, NULL,
|
|
+ g_test_add ("/oauth1-authorizer/request-authentication-uri/sync/multiple-domains2", OAuth1AuthorizerData, NULL,
|
|
set_up_oauth1_authorizer_data_locale, test_oauth1_authorizer_request_authentication_uri_sync,
|
|
tear_down_oauth1_authorizer_data);
|
|
g_test_add ("/oauth1-authorizer/request-authentication-uri/sync/cancellation", OAuth1AuthorizerData, NULL,
|