mirror of
https://git.in.rschanz.org/ryan77627/guix.git
synced 2024-11-16 11:55:27 -05:00
1916d6df6f
* gnu/packages/patches/jami-libclient-audio-managers.patch: New patch. * gnu/local.mk (dist_patch_DATA): Register it. * gnu/packages/jami.scm (jami)[source]: Move all patches to... (%jami-sources): here and add the newly added patch.
23 lines
781 B
Diff
23 lines
781 B
Diff
From f5e4619d02526d961c14012a6cae1a091aa149d4 Mon Sep 17 00:00:00 2001
|
|
From: Sébastien Blin <sebastien.blin@savoirfairelinux.com>
|
|
Date: Thu, 27 Jan 2022 13:48:32 -0500
|
|
Subject: [PATCH] misc: link getSupportedAudioManagers
|
|
q
|
|
Change-Id: I897e49cd131d3cbffef9fb1d5c9be3c0bc9bcb3f
|
|
GitLab: #495
|
|
---
|
|
|
|
diff --git a/lrc/src/qtwrapper/configurationmanager_wrap.h b/lrc/src/qtwrapper/configurationmanager_wrap.h
|
|
index a680138..2807f8a 100644
|
|
--- a/lrc/src/qtwrapper/configurationmanager_wrap.h
|
|
+++ b/lrc/src/qtwrapper/configurationmanager_wrap.h
|
|
@@ -526,8 +526,7 @@
|
|
|
|
QStringList getSupportedAudioManagers()
|
|
{
|
|
- QStringList temp;
|
|
- return temp;
|
|
+ return convertStringList(DRing::getSupportedAudioManagers());
|
|
}
|
|
|
|
QStringList getSupportedTlsMethod()
|