mirror of
https://git.in.rschanz.org/ryan77627/guix.git
synced 2024-11-08 07:56:16 -05:00
c4618174ec
* gnu/packages/java.scm (openjdk13): New variable. Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
11 lines
521 B
Diff
11 lines
521 B
Diff
--- jdk14-bc54620a3848/make/autoconf/basics.m4 2020-02-07 04:40:54.000000000 +1030
|
|
+++ jdk14-bc54620a3848-new/make/autoconf/basics.m4 2020-04-24 10:59:33.056098506 +0930
|
|
@@ -583,7 +583,7 @@
|
|
BASIC_SETUP_TOOL($1, [AC_PATH_PROGS($1, $2, , $3)])
|
|
if test "x[$]$1" = x; then
|
|
AC_MSG_NOTICE([Required tool $2 not found in PATH, checking built-in])
|
|
- if help $2 > /dev/null 2>&1; then
|
|
+ if command -v $2 > /dev/null 2>&1; then
|
|
AC_MSG_NOTICE([Found $2 as shell built-in. Using it])
|
|
$1="$2"
|
|
else
|