mirror of
https://git.in.rschanz.org/ryan77627/guix.git
synced 2024-11-07 15:36:20 -05:00
44e1300994
* gnu/packages/javascript.scm (js-mathjax-3): New variable. * gnu/packages/patches/mathjax-disable-webpack.patch, gnu/packages/patches/mathjax-no-a11y.patch: New patches. * gnu/local.mk (dist_patch_DATA): Register them.
23 lines
700 B
Diff
23 lines
700 B
Diff
commit 0cfd5b23aed8767f2bcf9583c1feaf4c9a64703a
|
|
Author: Lars-Dominik Braun <lars@6xq.net>
|
|
Date: Wed Dec 1 14:27:33 2021 +0100
|
|
|
|
guix: Disable webpack
|
|
|
|
Guix uses esbuild to “link” the files. We only need the build step.
|
|
|
|
diff --git a/components/bin/makeAll b/components/bin/makeAll
|
|
index 3e7a8914..5dae9b9b 100755
|
|
--- a/components/bin/makeAll
|
|
+++ b/components/bin/makeAll
|
|
@@ -61,8 +61,8 @@ function processList(dirs) {
|
|
for (const dir of dirs) {
|
|
const fulldir = path.resolve(dir);
|
|
processDir(fulldir, buildLib);
|
|
- processDir(fulldir, webpackLib);
|
|
- processDir(fulldir, copyLib);
|
|
+ //processDir(fulldir, webpackLib);
|
|
+ //processDir(fulldir, copyLib);
|
|
}
|
|
}
|
|
|