diff options
author | Ryan Schanzenbacher <ryan@rschanz.org> | 2024-10-11 16:54:40 -0400 |
---|---|---|
committer | Ryan Schanzenbacher <ryan@rschanz.org> | 2024-10-11 16:54:40 -0400 |
commit | a01f7ce1b0e79ade2d5871aa29170af2925de542 (patch) | |
tree | f40f194f4a79b4cfbae5c1bad13570fd35bed2ab | |
parent | ca201bd9f1ce2bc1e6b5eb5107bf3ffc764417b4 (diff) |
Changed things, i dunno
-rw-r--r-- | home-config/foot/foot.ini | 3 | ||||
-rw-r--r-- | home-config/nix-home-manager/home.nix | 2 | ||||
-rw-r--r-- | modules/ryan-config/base-system.scm | 4 |
3 files changed, 7 insertions, 2 deletions
diff --git a/home-config/foot/foot.ini b/home-config/foot/foot.ini index 8f329a6..36b82c8 100644 --- a/home-config/foot/foot.ini +++ b/home-config/foot/foot.ini | |||
@@ -1,6 +1,7 @@ | |||
1 | font=Lilex Nerd Font Mono:size=14,FiraCode Nerd Font Mono:size=14 | 1 | font=Lilex Nerd Font Mono:size=14,FiraCode Nerd Font Mono:size=14 |
2 | 2 | ||
3 | notify=notify-send -a ${app-id} -i ${app-id} ${title} ${body} | 3 | [desktop-notifications] |
4 | command=notify-send -a ${app-id} -i ${app-id} ${title} ${body} | ||
4 | 5 | ||
5 | [colors] | 6 | [colors] |
6 | alpha=0.75 | 7 | alpha=0.75 |
diff --git a/home-config/nix-home-manager/home.nix b/home-config/nix-home-manager/home.nix index 9d712dc..ecf63d9 100644 --- a/home-config/nix-home-manager/home.nix +++ b/home-config/nix-home-manager/home.nix | |||
@@ -21,6 +21,8 @@ | |||
21 | #targets.genericLinux.enable = true; | 21 | #targets.genericLinux.enable = true; |
22 | fonts.fontconfig.enable = true; | 22 | fonts.fontconfig.enable = true; |
23 | 23 | ||
24 | # wayland.windowManager.hyprland.enable = true; | ||
25 | |||
24 | # The home.packages option allows you to install Nix packages into your | 26 | # The home.packages option allows you to install Nix packages into your |
25 | # environment. | 27 | # environment. |
26 | home.packages = with pkgs; [ | 28 | home.packages = with pkgs; [ |
diff --git a/modules/ryan-config/base-system.scm b/modules/ryan-config/base-system.scm index 7839c60..6364e7c 100644 --- a/modules/ryan-config/base-system.scm +++ b/modules/ryan-config/base-system.scm | |||
@@ -183,7 +183,9 @@ | |||
183 | (publish-workstation? #f))) ;; do not advertise, I want this to be as silent as possible | 183 | (publish-workstation? #f))) ;; do not advertise, I want this to be as silent as possible |
184 | (service docker-service-type) | 184 | (service docker-service-type) |
185 | ; Tailscale daemon from rosenthal | 185 | ; Tailscale daemon from rosenthal |
186 | (service tailscale-service-type) ; TODO: Add BIRD socket | 186 | (service tailscale-service-type |
187 | (tailscale-configuration | ||
188 | (socket "/var/run/tailscale/tailscaled.sock"))) | ||
187 | (service containerd-service-type) | 189 | (service containerd-service-type) |
188 | (service nix-service-type) | 190 | (service nix-service-type) |
189 | (service libvirt-service-type | 191 | (service libvirt-service-type |